HRWiki talk:Toon loading problems

From Homestar Runner Wiki

Jump to: navigation, search

Please just put a link to your name; don't use your signature if you have a fancy one. Try to be as specific as possible. You can typically find your browser version by going to Help → About <browser name> in your menus. You can find your precise Flash version by going to a toon, right-clicking on it, and choosing About Adobe Flash Player <#>, or just go here. Use 5 tildes (~~~~~) to generate a timestamp.

Name Platform Browser Flash player version Status of these toons for you Timestamp
It's dot com Windows 7 Firefox 3.6.2 10,0,45,2 none work 20:32, 25 March 2010 (UTC)
It's dot com Mac OS X 10.6.2 Firefox 3.6.2 10,0,45,2 none work 20:32, 25 March 2010 (UTC)
It's dot com Windows XP SP3 Firefox 3.6.2 10,0,32,18 all work 20:32, 25 March 2010 (UTC)
DeFender1031 Linux Firefox 3.5.5 9,0,48,0 all work 20:35, 25 March 2010 (UTC)
DorianGray Windows XP MSN Explorer (version 6, maybe?) 10,0,45,2 None work 20:40, 25 March 2010 (UTC)
Avalyn Windows 7 Firefox 3.6, Chrome 4.1, MSIE 8 10,1,51,66 Of all the toons I tested, lunch special and privileges failed to load 20:50, 25 March 2010 (UTC)
Shine Sprite Mac OS X 10.5.8 Safari 4.0.4 10,0,42,34 all work 21:13, 25 March 2010 (UTC)
Movie magic man Windows Vista (Home Basic) Internet Explorer 8.0.6001.18882 10,0,0,544 2 Part Episode: Part 1, Hremail 62, A few others that I can't recall do not work. 21:57, 25 March 2010 (UTC)
Phlip Linux (Ubuntu lucid) Firefox 3.6.3 10,0,42,34 all work 23:01, 10 June 2010 (UTC)
Phlip Linux (Ubuntu lucid) Firefox 3.6.3 10,0,45,2 none work 23:01, 10 June 2010 (UTC)
Phlip Linux (Ubuntu lucid) Firefox 3.6.3 10,1,53,64 all work 23:01, 10 June 2010 (UTC)
wbwolf Mac OS X 10.5.8 Safari 4.0.5, Firefox 3.5.5 10,0,42,34 all work 22:30, 25 March 2010 (UTC)
Homsar Jean Windows XP SP3 Firefox 3.6.2 10,0,45,2 EDIT: None work. 23:36, 25 March 2010 (UTC)
ColdReactive Linux (Ubuntu Lucid) Firefox 3.6 (Lucid) 10,0,45,2 None work + lunch special 23:58, 25 March 2010 (UTC)
ColdReactive Linux (Debian Squeeze) Iceweasel 3.5.8 10,0,45,2 None work 20:30, 27 March 2010 (UTC)
ColdReactive Linux (Debian Squeeze) Midori 0.1.8 + 0.2.4 10,0,45,2 None work 20:30, 27 March 2010 (UTC)
ColdReactive Linux (Ubuntu Karmic) Firefox 3.6.3 10,0,42,34 All work 05:21, 17 April 2010 (UTC)
Fotoshop Linux (Ubuntu Lucid Beta 1) Google Chrome 5.0.307.11 beta 10,0,45,2 most work, some don't 00:00, 26 March 2010 (UTC)
Jay Windows Vista SP2 Firefox 3.6.2 10,0,45,2 None work. dangeresque 3 and 2 Part Episode: Part 1 gets about a second of actual toon in. Have been seeing this problem for a while, but thought that it was a Greasemonkey error or temporary problem. As for my laptop... 00:04, 26 March 2010 (UTC)
Jay Windows 7 Firefox 3.5.8 10,0,42,34 All worked. I turned off Greasemonkey on this machine before trying anything, if that's relevant. Turning Greasemonkey back on didn't affect anything, so my hunch was probably wrong. 00:04, 26 March 2010 (UTC)
That'sBupkis Windows Vista SP2 Firefox 3.6.2 10,0,32,18 all work 00:12, 26 March 2010 (UTC)
Happypasta Mac OS X 10.6.2 Firefox 3.6.2 10,0,42,34 all work 00:14, 26 March 2010 (UTC)
RickTommy Windows 98, Windows 2000 Internet Explorer 5 9 all work 04:14, 26 March 2010 (UTC)
RickTommy Windows XP Internet Explorer 6 10 all work 04:14, 26 March 2010 (UTC)
RickTommy Windows Vista Internet Explorer 7 and Firefox 3 10 all work 04:14, 26 March 2010 (UTC)
Loafing Vista Home Premium SP 2 Firefox 3.6.2, Opera 10.51 10,0,45,2 all seem to work at first but then fail after a few seconds 05:19, 26 March 2010 (UTC)
Loafing Windows Xp Pro Sp 2 Firefox 3.5.5 10,0,42,34 all work 08:46, 29 March 2010 (UTC)
Loafing Windows Xp Pro Sp 2 Firefox 3.5.5 10,0,45,2 none work 09:06, 29 March 2010 (UTC)
lee4hmz Windows XP SP 3 Firefox 3.6.2 10,0,45,2 All fail before the loading screen finishes 15:17, 26 March 2010 (UTC)
lee4hmz Windows XP SP 3 Internet Explorer 8.0.6001.18702 10,0,22,87 All work 15:17, 26 March 2010 (UTC)
Power Pie Windows XP Firefox 3.0.10 10 Hremail 62 and MAM 11 won't work. On some occasions, a toon will fail partway into the loading screen, and sometimes the video and audio will freeze, but usually if something freezes, it's only the visuals. 16:57, 26 March 2010 (UTC)
Religious Corn Mac OS X 10.5.8 Firefox 3.6.2 10,0,42,34 all work but I'm using Greasemonkey and I don't know if that's relevant 21:58, 26 March 2010 (UTC)
StrongAwesome74 Windows Vista SP2 Firefox 3.6.2 10,0,32,18 All work 22:05, 26 March 2010 (UTC)
Nihaho13 Windows 7 Internet Explorer version 7 or higher? 10,0,45,2 none work (note 3 wishes has been broken for a while now) 17:00, 27 March 2010 (UTC)
CoachX Firefox 3.6.2 10 none work 10:58, 27 March 2010 (UTC)
Tom Linux (Ubuntu karmic) Chrome 5.0.360.0 dev 10,0,32,18 all work 20:24, 28 March 2010 (UTC)
Tom Linux (Ubuntu karmic) Firefox 3.6.2 10,0,45,2 none work 20:24, 28 March 2010 (UTC)
Super Martyo Brother Windows Vista Home Premium SP2 32-bit Firefox 3.6.2 10,0,45,2 None work. Able to load only one frame sometimes, but up to 21 other times. No toon is consistently loading a fixed number of frames. 20:41, 28 March 2010 (UTC)
Super Martyo Brother Windows Vista Home Premium SP2 32-bit Internet Explorer 8.0.6001.18882 10,0,45,2 None work. No Greasemonkey, so I couldn't see frame details. I did hear some sound clips a few times, mostly on 2 Part Episode:Part 1. Usually saw the loading screen on dangeresque 3. Loaded less the more times I reloaded the page. 21:47, 28 March 2010 (UTC)
Super Martyo Brother Windows XP Professional Version 2002 SP3 Firefox 3.6.3 10,0,45,2 None work, including Thy Dungeonman. Interestingly, I noticed using the Greasemonkey script that the toons only freeze after they are entirely loaded. I even had a loading screen loop once and caught a bit of the toon before the toon was fully loaded and it froze (dangeresque 3).
MHarrington Windows XP Firefox 10,0,45,2 Hremail 62 and dangeresque 3 don't work. Those are the only ones I've tested. The same thing happens to me, Super Martyo Brother. The toons load, but then freeze once they start. Strangely enough, other toons I tested have started, including Teen Girl Squad Issue 5 and Sickly Sam's Big Outing. 15:56, 7 April 2010 (UTC)
Payphone Ed Linux 2.6 Firefox 3.0.8 10,0,32,18 All toons load and operate without issue. Decidedly older versions in use because I'm really quite lazy. 17:14, 13 April 2010 (UTC)
UGoBoom Windows XP Professional Version 2002 SP2 Firefox 3.6.3 10,0,45,2 None work, and as I added below, extra plug didn't load. dangeresque 3 got to a couple of frames of the intro song ("Here co-"(mes the strong bad...)), and 2 Part Episode: Part 1 got to 2 blaster shots and some laughter. Marzipan's Answering Machine v11.2 is an oddball, as once it froze, it turned white screened. Thy Dungeon Man doesn't even load 1 frame, it always turns white. Other than those, all audio and video froze together, usually during the loading screen. If I back out and/or refresh the page, the screen is always white. 14:21, 17 April 2010 (UTC)
96.227.22.108 Windows XP Firefox 3.6.3 and Safari 4.0.5 10.0.45.2 drive thru Doesn't work. Cartoon stops when Strong Bad is saying "This is gonna be bro-awesome".
98.159.29.164 Windows 10 Torch version 42.0.0.10338 18,0,0,209 All work...except for SBCG4AP Advertisement (not listed). 09:35, 9 October 2015 (UTC)

Contents

[edit] I'm Confused

I think it has to do with abandoning the website. I've seen all of the listed toons before, and they all worked properly. But, when they stopped updating the website, they mysteriously started glitching. Maybe the site needs to be updated for the new flash players and hyped up computers.

I think it's due to Flash upgrades. About a month ago, none worked for me, but they worked again (minuse the ones I said) once I upgraded Flash player. Ironicly, they stopped working on the same day I downloaded a free trial of Flash CS4 Proffesional. cash money tc 18:11, 28 March 2010 (UTC)

The wiki is not for collecting speculation. That's what the forum is for. Especially when it comes to "abandoning" the website. I'm sure we all have our theories of what is happening, but there is no use of everybody just writing down their wild guesses. Right now, we don't have enough information to determine what is going on. If you look at the data we've collected so far you can see that there are some Flash versions that work for some users while they don't work for others. I don't see any pattern to come to any conclusion here. Loafing 18:33, 28 March 2010 (UTC)

Unfortunately, the forum thread for which speculation could be used is locked and there is no other one. MHarrington 16:02, 7 April 2010 (UTC)
Loafing is talking about speculation regarding the Chaps' abandoning the website, which they're obviously not doing. Discussion relating to the toon loading problems is welcome here. When Loafing posted, we had incomplete and conflicting information, but now it seems apparent that Flash player version 10,0,45,2 is the culprit for whatever reason. — It's dot com 16:46, 7 April 2010 (UTC)
Yes. It's obvious now. Loafing 05:58, 9 April 2010 (UTC)

[edit] April Fool 09?

That one works for me, while the others still fail - from the chart above, it looks like either all of the toons on the list fail or none do. --Jay v.2018 (Talk) 00:42, 31 March 2010 (UTC)

Yeah, using that same specs as I outlined above, I'm having no difficulties with April Fool 09 and still having difficulties with the others. Don't know when that was added to the list, but it's fine for me. --Mario2.PNG Super Martyo boing! 05:39, 1 April 2010 (UTC)
Fine here too. It was added by an anonny, so without more to go on, I think it should be removed. — It's dot com 05:47, 1 April 2010 (UTC)

[edit] 10,0,45,2 IS The Latest

An IP has recommended to upgrade. However, upgrading to 10.1 is out of the question as A.) It is a beta/unstable release, and B.) I've already tried it, and still, the toons do not play. This is on linux. DOWNgrading is out of the question too, due to issues of crashing on Linux. ColdReactive 18:00, 14 April 2010 (UTC)

Whoops, that'll teach me to reaad more carefully. I was kind of ignoriing the third number, I thought x,x,42,34 was higher in my typically muddled state of mind, thanks for catching that.
Since Defender removed my information, can you tell me where to get a previous version of flash? I do not want to downgrade my ubuntu. Oh and, don't tell me to go to the ubuntuforums, I've been banned there for the last time. ColdReactive 18:34, 14 April 2010 (UTC)
Oh, and when I said downgrade, I meant the Flash Player, not Linux/Browser/anything but that. Thought that part was kinda clear, but, oh well. Everything is fixed up now, so that's what counts.
You probably haven't been in the loop but almost ALL of the Flash 9 and earlier versions of Flash 10 would crash Firefox in Linux when running flash intensive sites such as youtube. ColdReactive 00:49, 15 April 2010 (UTC)
I've found where they're located, I've added a link on the article here. ColdReactive 18:46, 14 April 2010 (UTC)

[edit] Addition

Can you guys check Sbemail 116 (extra plug), I have 10,0,45,2 flash and it doesn't work, along with all the others on the list. I just wanted to confirm to see if others could load it or not. (Edit: found the broken toon by random; UGoBoom 14:01, 17 April 2010 (UTC))

You're right, doesn't work. PS. Sign your posts with ~~~~. --Jay v.2018 (Talk) 04:33, 17 April 2010 (UTC)
Sorry, I am still new, and I couldn't figure out how to use the name thing. UGoBoom 14:01, 17 April 2010 (UTC)

[edit] release date column

If you want it sorted by release date, I suggest finding a way to sort the table by release date too using a release date column. maybe format M-DD-YYYY? Though, I suggest putting the release date column BETWEEN link and toon name. ColdReactive 21:44, 25 April 2010 (UTC)

[edit] What exactly is the problem with these toons?

What exactly do these particular toons have that stops them from working? RickTommy (edits) 23:09, 25 April 2010 (UTC)

As said on the main page... it's not what the toons have, but what the flash player may not have. As you [may] know, Adobe CS3+ use ActionScript 3.0 as the default ActionScript version; this version of ActionScript does not boast the _root property. Maybe something in the newest version of flash player removed something that Adobe is not willing to put back? ColdReactive 23:16, 25 April 2010 (UTC)

[edit] Flash 10.1 is now gold.

Flash 10.1 should fix the problem that prevented the toons (and game) listed from loading. --12.132.190.58 20:54, 10 June 2010 (UTC)

Works perfectly for me, thanks! If we can get a couple of other people to confirm it works for them, then I think this will be over. --phlip TC 23:01, 10 June 2010 (UTC)
Me too. Sawesome, anonny! --Jay v.2018 (Talk) 23:59, 10 June 2010 (UTC)
After having trouble with DLM extension always failing the installation, finally got it installed; they all work now it seems. ColdReactive 00:09, 11 June 2010 (UTC)
I also should tell people now before they get all upset: Some flash toons may process too fast, and therefore some graphics may go faster than the sound (this is supposed to happen actually, with 10.1.) Don't be upset, this is "normal" for people with high-end graphic cards. Since Adobe stuffed in Graphical Acceleration into 10.1, the graphics card you have may be doing all the graphic processing, while your CPU has to do all the sound. Don't be surprised if the graphics go faster at times. GPUs have many more cores (IE: nVidia with over 200, ATI with thousands, each with a capability of 300 MHz up to 1000 MHz depending) and have 128-bit or 512-bit processing power. ColdReactive 03:07, 11 June 2010 (UTC)
You can turn off the hardware acceleration by right clicking a flash object and going to "Settings" (not "Global Settings") at least on Windows machines. I have no idea if other OS's have hardware acceleration available for their Flash 10.1 version. --12.132.190.58 15:46, 11 June 2010 (UTC)
I just installed the new Flash. I tested it on a non-working toon (Hremail 62) and lo and behold, it worked! MHarrington 05:26, 16 June 2010 (UTC)

[edit] Just a heads up for those who downgrade their installed Flash versions.

If you downgrade to an older version of Flash, your computer's security can be compromised since old Flash versions have security vulnerabilities that are patched in the current Flash release. Always use the current stable release of Flash to keep your computer secure (but if you can't update or the current update is causing problems, try to keep time with an older version to as long as only necessary). --12.132.190.58 00:05, 7 July 2010 (UTC)

The most recent of which should be 10,0,42,34 if not 10.1. ColdReactive 00:25, 7 July 2010 (UTC)

[edit] Promblems with the working version

So I downloaded the newest versian of flash, and all the non-working toons were fixed. However, before I downloaded, Peasant's Quest and the navbar were messed up. With the newest flash, they're still messed up. The navbar is just a white rectangle, and Paesent's Quest appeares as basicly a broken jpg. cash money tc 02:08, 31 July 2010 (UTC)

[edit] Needed?

Now that the toons no longer have problems loading - one, their Flash files have been updated, and two, no one uses that version of Flash Player anymore - what should we do with these pages? RickTommy (edits) 15:35, 9 October 2015 (UTC)

Personal tools